Login!

If you have any forum related issues please post them here

Moderator: Senior Admin

Post Reply
mark pressde
Posts: 51
Joined: Sun Jan 19, 2014 10:03 pm

Login!

Post by mark pressde » Mon Nov 02, 2015 11:32 am

I'm not sure if I'm the only one but despite ticking the box to keep me login'd for subsequent visits I'm being logged out far too often. I don't suffer this problem as regularly on other sites and it certainly puts me off coming here. Is this problem fixable?

Dave Alston
Posts: 115
Joined: Fri Dec 06, 2013 10:04 pm

Re: Login!

Post by Dave Alston » Mon Nov 02, 2015 1:36 pm

Mark,
I am usually the one to have problems with Logins and so on but I have no probem witrh this site at all.

So there iseally not problem to resolve far as I can see. I ticked the boxe and each time i drop in it logs me in.

Dave
.

mark pressde
Posts: 51
Joined: Sun Jan 19, 2014 10:03 pm

Re: Login!

Post by mark pressde » Tue Nov 03, 2015 9:19 am

Thanks Dave. I'll see how long I can go this auto login session

mark pressde
Posts: 51
Joined: Sun Jan 19, 2014 10:03 pm

Re: Login!

Post by mark pressde » Tue Nov 03, 2015 1:16 pm

Well I can report that it didn't last long. I did one return visit prior to having to log in AGAIN. I'm going to see if Google will remember my password for this site, perhaps that's where the problem lies.

John Ball
Posts: 136
Joined: Wed Dec 04, 2013 7:12 pm

Re: Login!

Post by John Ball » Tue Nov 03, 2015 2:22 pm

the cookie for the site that sits on your computer may be corrupted - try deleting it and try to log in again.

John
John Ball
IOM CAN 307 (V8)

GaRRy
Site Admin
Posts: 67
Joined: Tue Apr 14, 2015 5:32 pm
First Name: Garry
Last name: Box

Re: Login!

Post by GaRRy » Tue Nov 03, 2015 3:34 pm

I have checked the parameters set up for this forum and can see no reason why should loose automatic login (ie no time outs have been set)

Done a bit more digging around and agree Johns suggestion of clearing out your cookie may fix the issue.

Dave Alston
Posts: 115
Joined: Fri Dec 06, 2013 10:04 pm

Re: Login!

Post by Dave Alston » Wed Nov 04, 2015 12:18 pm

Mark.

I believe you are deleting your passwords etc. or browser history automatically - it is a setting in explorer

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest